Why is my server accessible, but websites and control panel are not?

Posted December 16, 2019 1.1k views
WordPressUbuntu 18.04

Just created a new Plesk droplet, migrated two WordPress installations, hadn’t touched anything and access to everything (Plesk, websites) became inaccessible overnight (ERRCONNECTIONTIMED_OUT).

I found that UFW had somehow blocked everything incoming/outgoing, so I disabled it, and everything was accessible, but the next day the same thing began occurring. I checked and UFW is still disabled, I’ve tried restarting all services, and rebooting the server, but nothing.

Any ideas what this could be or where to start looking?

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
2 answers

Hi @andrewobenreder,

It’s possible Plesk’s firewall to be the source of your issue. Luckily, you can disable it from your terminal.To disable the Firewall Rules Management type in:

/usr/local/psa/bin/modules/firewall/settings -d

Once you do, try again to see your websites.

Additionally, here is an article how to manage Plesk Firewall via CLI:


  • That was 100% the deal.

    What might create that conflict, seeing as I just installed a fresh image and hadn’t changed any firewall settings in Plesk or in the terminal?

    • Hi @andrewobenreder,

      Glad to hear it worked!

      I wouldn’t say it’s a conflict, more like Plesk just decided you should be blocked or something like that.

      Maybe you’ll need to read upon Plesk firewall rules and make them less restrictive.