Question

Wordpress one-click install not activating after SSH

I created a one-click Wordpress installation using the instructions here: https://www.digitalocean.com/community/tutorials/how-to-use-the-wordpress-one-click-install-on-digitalocean

But when I SSH into the server, the Wordpress installation is not activating. It is still showing “Please SSH into your server to activate”.

When I SSH in, I see the message:

Thank you for using DigitalOcean's WordPress Application.

WordPress has now been enabled. You can access your WordPress instance at:
...

But, when I navigate to the IP address, it still says its not activated. I’ve tried exiting the SSH session and logging back in several times.

Any help would be appreciated.

Thank you. Mike


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

I figured this out. It was just getting cached at the network level… Thanks.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

thank you for sharing the information.we develop a site for counseling and guidance dubai the wordpress site is helpful for this creation.thank you for sharing how to install the site.

This comment has been deleted

This comment has been deleted