Question

"You do not have permissions to perform this action" for droplets, and I cannot submit a support ticket

I am currently trying to make a droplet for a personal website. However, everytime I attempt to create a droplet I get “You do not have permissions to perform this action”. The options I select are:

Ubuntu 21.10 Basic Premium intel $6/month New York Server(I have also tried San Fran and Frankfurt) Monitoring and IPv6

I always get the same error. I have seen similar questions pop up, and they always direct to submitting a ticket. Anytime I go to try and submit a ticket, I do not get that option. I see open tickets and closed tickets with no options to submit a ticket, even in the dropdown menu. Thank you for any help.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hey @rpoertner15gmail-com,

In our public community, we aim to answer open questions about anything SysAdmin, DigitalOcean and beyond. However, we make every attempt to keep personal information safe and so don’t ever access personal account information here. This means we can’t provide help with any account or billing-related issues.

Please reach out to our amazing support team using the link below and they will be more than happy to assist you with your account issue! :)

https://www.digitalocean.com/support/

Hope that helps! Alex