Question

After playing with load balancers: default-backend 404

I tried playing with load balancers yesterday. After I deleted the load balancer, I’m getting certificate errors (invalid Fake Ingress Certificate, although mine is from Godaddy) and I’m only getting the text default backend - 404 without being able to access my site.

Is there anything I can do to fix this?

Subscribe
Share

Also, apache is not redirecting 80 to 433 anymore

the full name is Kubernetes Ingress Controller Fake Certificate


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

When I created the Load Balancer, it added an entry in my domain and redirect all traffic to the LB’s IP. After deleting the entry and setting the correct value it worked.

I don’t get why it didn’t delete the entry in my domain, though