Question

After rebooting droplet ping not possible

I am a beginner here and after rebooting my ubuntu 18.4.3 droplet I can’t even ping.

ping <ip address>

I can not access ufw in the web terminal of digital ocean.

I tried to restart ufw.service but when I run ‘systemctl status ufw’ it shows active(exited) and don’t know what to do next…

I’d appreciate any help, thanks!

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.