Question

Blogger Custom Domain CNAME doesnt work anymore !

  • Posted on November 14, 2014
  • medya.ghAsked by medya.gh

my blog is hosted by google in blogger.com they have option of have your own custom domain, by adding CNAME records to your DNS,

I added the CNAME record to my digital ocean long time ago and it used to work, but not it doesnt work anymore suddenlu. I re-added them to make sure and I waited 24 hours, no chance .

when I use http://mxtoolbox.com/ to see if the records been added I dont see any.

I can access the root of my domain name which is hosted digital ocean, but I can not access the blog subdomain which is hosted by google

here is how my zone file looks like in digital ocean DNS page:

$ORIGIN medyagh.com.
$TTL 1800
medyagh.com. IN SOA ns1.digitalocean.com. hostmaster.medyagh.com. 1415897277 10800 3600 604800 1800
medyagh.com. 1800 IN A 162.243.3.93
medyagh.com. 1800 IN NS ns1.digitalocean.com.
medyagh.com. 1800 IN NS ns2.digitalocean.com.
medyagh.com. 1800 IN NS ns3.digitalocean.com.
blog.medyagh.com. 1800 IN CNAME ghs.google.com.
v77jejufita5.medyagh.com. 1800 IN CNAME gv-g3nosu3ociuvet.dv.googlehosted.com.
Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

it doesn’t work for me I tried in two different locations at home and in AWS cloud

curl blog.medyagh.com curl: (6) Could not resolve host: blog.medyagh.com

Your blog works just fine. You probably had internet connection problems temporarily or something.