Question

Can't download email using imap or pop3

  • Posted on February 25, 2014
  • heinbezAsked by heinbez

Hi,

I followed this tutorial mostly (https://library.linode.com/email/postfix/postfix2.9.6-dovecot2.0.19-mysql#sph_finding-the-hostname) to create an email setup.

I have postfix, dovecat and sql running smoothly (I think). I can receive emails and read them through postfix/dovecot using the mail command, however, after connecting through pop3 using Outlook 2010 I’m only able to send emails, not receive them (through the client, I still receive them on the postfix server)

I can authenticate my email through openssl using command line successfully, however, when I use the command LIST it says I have 0 messages?

Please feel free to ask for information, I’m not sure what you require.

Thanks, Heinrich.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi, I got pop working for downloading emails using my client (outlook) but I’m unable to send emails. Whenever I try and send an email I get an email from postmaster saying “Relay access denied”. As far as the tutorial says I have to use port 25 for outgoing, however, they also state I should use SSL? I tried port 25, 465, and 587 without any luck.

That is an excellent tutorial Heinrich. If you have followed it precisely it will work, I know because I have used it in the past. Take a look at Linode’s troubleshooting page - https://library.linode.com/email/postfix/troubleshooting.