Can't not login with root password, tried to reset root password many times

I can not login with root password

I tried reset root password many times, but still can not login

Please help me.

I raises a ticket, but no reply from digitalocean

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I meet this problem as u :( Everytime when i want to change the root password it doesnt give me a chance to ensure it

Yes, I used new password from email. But can not login.

I tried reset password with other droplet, it worked.

But this droplet, can’t not login. it said that incorrect login


Have you checked your emails for the new root password or check your initial email with the original root password?

The password reset might take up some time, but it will eventually work fine.

Let us know how it goes.