Question

Cannot access Ajenti-v

Hi, I’m on Ubuntu 14.04 and using Ajenti-v. I had just installed SSL certificates with let’s encrypt and had chosen fullchain.pem as SSL certificate in Ajenti-v. So, right now I lost access to control panel. I got an error “ERR_CONNECTION_RESET” in Chrome.

And I ask second question: is there some way to change access to panel from domain.com:8000 and panel.domain.com:8000 to just panel.domain.com?

Thank you.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Opened 443 but didn’t help. Any other suggestions anybody?

Hi, @hansen, thanks for the answer, but before my actions with SSL I had access to my panel via https://domain.com:8000 without any difficulties. So, I guess, that trouble is not in 443 port.

Hi @Myaugav

I don’t know Ajenti, but did you remember to open port 443 and tick the SSL checkbox? See this tutorial: https://seanmcn.com/2016/03/letsencrypt-ajenti-v/

Otherwise, you might need to connect to the server via SSH and modify the Nginx configuration by hand and allow the firewall port (if the firewall is enabled).