creating droplets using vagrant, but droplets fail to create

Using a test code for Cassandra from GitHub. 3 nodes | instances | clusters. configure the Vagrant file with token copied from ‘DO’ … vagrant up node1, 2, 3, … no joy… tried several times… tried to ‘vagrant up’ one node per go… droplets appear to create in the DO window., but immediately begin to fail


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Sorry to see that your question hasn’t received an answer yet. Unfortunately, after this much time, it is unlikely that an answer for this specific question will be provided. It might have been a temporary issue with Vagrant <-> DigitalOcean API. For people still landing here via search, it would help if you would post a new question with any errors that you are getting and your Vagrantfile config.