Question

Deployment failed during deploy phase

Dear Support,

I’m the owner/user of the site and not the developer. I uploaded a new project to my bilingual website on the admin platform just as usual and I tried to deploy it, but it failed again and again. The second language version of my “portfolio” subpage (which would include the new project’s cover image) completely disappeared and has the following error: Application error: a client-side exception has occurred (developer guidance). The English version of the “portfolio” page still works, but the new project subpage shows the 404 error code - just as when it is not deployed. I have no clue what should I do. Could you help me, please?

Thank you!

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello,

Would you mind giving some more information regarding your app and setup:

  • What tech stack are you using? Is it WordPress for example or a custom application?
  • Are you deploying this to the App Platform or a stand-alone Droplet?
  • Did you get any errors when you tried to deploy?
  • Have you checked your logs for more information on what might be wrong?

Best,

Bobby