Dokku DNS lockup failed

  • Posted on May 31, 2014
  • jamieAsked by jamie

I have two node apps successfully running on Dokku on Digital Ocean. I have tried a third node app but this one always shows webpage not available:

When I push it all looks great When I run the docker ps it looks like it is up and running fine

The first 2 apps have domains like this:

The third non working app uses

I have also tried accessing via the port

but get the same error

I can run the app locally using npm start without a problem too

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

What’s your domain name? Make sure you’ve set up your DNS records correctly. Is the app actually called third-app?