Question

Droplet Not Opening in SSH and FTP

Issue on My Droplet I can’t open My Droplet on SSH (Via Putty ) and SFTP It has shown network error Built-in Droplet Console also not working seems I accidently block the port 22 while testing Please help to me Fix


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

ok my issue is fixed

I m not diverting the thread, I created a new droplet(centos 7) and tried to access it via both putty and mobaXterm and I got the error network error : connection timed out so I destroyed the droplet and created a new one too and got the same error :|

This comment has been deleted