Droplet not working after resizing.

Posted February 29, 2020 1.7k views

Hi, I’ve cloned a website and the disk got full. I went on and did a resize from 25GB to 60GB.

I can turn on/off the droplet, it says it is on 25GB but nothing is working anymore.

I went in throught console, SSH not working, did df -h and everything mentioned here:

When trying to resize with resize2fs I get this message: The filiesystem is already 6525179 (4k) blocks long. Nothing to do!

I’m stucked and I need the data on that server. It was a staging server and I did not ran backups.


These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
3 answers

Hello, @koenDolphin

What happens when you check the disk space usage on the droplet? You can check it using this command:

df -h


fdisk -l /dev/vda

Is the disk space increased successfully and if so, can you provide some additional information about the issue at the moment?

Let me know how it goes.


Thanks, the disc was completely full and therefore the resizing somehow went wrong.

Using df -h revealed there was only 25GB used from the 80GB available and that 25Gb was completely full.

I managed to resolve it by using the DO console, that worked, and deleted some files. Then the “growpart /dev/vda 1’ worked and the issue was resolved without losing any data!

Thanks for your help and have a great day!

Hello, @koenDolphin

Can you please share the exact steps that you’ve taken and also confirm that you’ve followed the tutorial on how to resize the droplet?