ERR_SSL_PROTOCOL_ERROR

July 9, 2018 995 views
PHP Debian

Hi guys i put a ssl from cloud flare and when i try to login in my php it says ERRSSLPROTOCOL_ERROR error can you help me ?
Os:debian

3 comments
3 Answers

Hello friend!

There are several potential causes for this. I believe that the answers provided at the link below should cover the most common ones, and how to resolve them.

https://stackoverflow.com/questions/28019407/err-ssl-protocol-error-in-chrome-39-and-40-but-works-in-chrome-36-help-fix-in-ch

Kind Regards,
Jarland

Hi thanks for your response but this error gets to all customers

First, go to Customize and control Google Chrome, the three dots you see just below the X button. Now click on Settings. Scroll down the page and open the Advanced Settings. Go to Open proxy settings by scrolling down or searching in the search bar https://mybkexperience.me.

Have another answer? Share your knowledge.