Question

Error 403 Forbidden PHPMYADMIN

phpmyadmin after reset I get error 403 forbidden nginx/1.18.0 (Ubuntu), I have tried the solutions proposed in another post but they have not worked


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @danielrebollar17,

There can be multiple reasons behind this issue, it can be due to your FireWall, your Nginx configuration or something with the phpMyAdmin application.

Let’s start with Nginx, please post your phpMyAdmin configuration file. Have you enabled it, have you reloaded Nginx after creating the file?

Next stop would be your Firewall, make sure whether you are using Iptables or ufw to have port 80 and 443 enabled. You can check if they are enabled using

ufw status

or

iptables -L

Regards, KFSys