Question

eth0 down after installing proftpd on raspberry pi "buster" using ryan's tutorial

Posted January 18, 2021 312 views
Linux BasicsDeployment

I am trying to install a 2TB external usb drive on a raspberry pi B+ v1.2 to record wireless video streams. I’ve followed Ryan’s tutorial to the letter - three times!
The issue I have is after completing the tutorial and commanding a reboot, I cannot make a connection to the raspberry pi either via SSH (putty), FTP, or SFTP (filezilla and browser). The router doesn’t even display the static IP address of raspberry pi FTP server on the list of LAN connections. It seems that eth0 has somehow been disabled.
Anyone have any ideas as to how to fix?
Thanks
Dave

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
1 answer

Solved!! If anyone else is having the same issue, install device into /media and not /root. I am using Debian v 10 “buster - lite.” The instructions say to create the usb-hdd-storage file in /root, but you need to sudo su into root from /. This makes the other instructions that begin with sudo moot as you need to be su while in /root.

I opted to create the usb-hdd-storage file in /media. This work just fine now. Hopefully this will help someone else having similar problems.