Question

Getting access denied message while logging into root account of droplet using Putty

I have created a droplet and got root account and password on e-mail. While logging into droplet using Puttty on windows 7 machine after I type password and carriage return I get access denied message.

How do I get past this error message?

I have not setup any SSH keys while creating droplet.

Subscribe
Share

I am facing the same frustrating issue. This post was from 2015 and now it is 2020. Why is this an issue? Thank you.


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

make sure you do not use CTRL + C and CTRL + V the password into Putty. straight type it out, even if you cant see it.

Any update from the DigitalOcean team? I see only users posting comments about it. I am facing the same issue.

Thanks, Sanjay

The same issue,

I can access the droplet from the dashboard console but cannot access via Putty (for root).

I’ve got the same problem as iotbstec, where I can access the droplet from the dashboard console but when using same credentials (for the root user) I get “Access denied” messages back. Any solutions?

I can’t access root from putty, with same password I’m able to access root from console. I may have typed password wrong for once or twice but every time I cannot type wrong password in putty and not in console… I think it’s a bug where resetting password or turning droplet off makes some kind of remote login privileges goes off…!

Any inputs in this matter is much appreciated.

I was setting up the SSH setting from many months and i have change my password and try to login using digitalocean console fail How can i login using Putty and digitalocean console without errors

After resetting the password a 3rd time. I finally got into the root account.

Same issue here. I’m on the process of resetting the password.

Getting same access denied error and my second time requested password still not working and giving access denied error.

Are you sure you got the correct IP, root username and correct copied password? Don’t you have to change the password the second time?

The password you are getting threw the mail should work without issues.