How can I type '#' into the Console access?

April 2, 2015 1.2k views
Control Panels Firewall Ubuntu

Hi, I'm trying to get access to my droplet through the console, after getting locked out via SSH. I need to be able to type #, which the console access isn't allowing. Instead it is coming out as 3.

  • As a workaround, I just noticed that I can reset my root password. Not a perfect situation, but I'll roll with it. Should I leave the question up, if it proves useful to anyone?

  • I'd say yes. Leave the question up. Great work-around to a potentially common issue!

  • By default all droplets have an EN-US keyboard layout configured. Unless you change this on your droplets you may encounter problems like this when using the console with a non EN-US keyboard. If you find yourself unable to access your droplet remotely another option is to open a support ticket and request that they mount the Recovery ISO. This recovery environment includes an option to re-configure your keyboard settings (while in the recovery environment) allowing you to access your files and make needed changes from the console.

  • I had the same problem and solved for Turkish Q keyboard users.
    Get EN(UK) keyboard install than type SHIFT + i. Thats all.
    This is generally turkish keyboard users' problem. So i will give turkish instruction as well. Dil bölge ayarlarından İngilizce klavye yükeyip seçin sonra shift + i basın

1 Answer

what type @ charakter from digitalocean web access console ?
can you help me ?

Thank you for helping.

Have another answer? Share your knowledge.