Question

How to install ioncube loader on a Wordpress droplet

I need to have IonCube loader available on my Wordpress droplet in order to use a contest creation plugin.

Current tutorials only talk about a Lamp Drop Let, could you guide me through the process ?

Thank You.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Sorry to say that but your tutorial is outdated and useless.

Lot of people is complaining about on the comments so please provide me a right way to install ioncube loader.

Thank you

Here’s a tutorial that works as at today

http://blogproudly.com/install-ioncube-loader-on-ubuntu-14/

I’m struggling this too - the tutorial is really old and useless.

Thanks,

But when try to restart php I get this message: “php5-fpm: unrecognized service”

I’ve tried to check for ionCube with a php test at this page: http://188.166.24.124/test.php

And I still get false, so maybe it’s because I can’t restart the server.

The Wordpress one-click does run a LAMP (Linux, Apache, MySQL, PHP) stack so this tutorial should walk you through the process.