I am unable to update php 5.5.9 to 7.2 on ubuntu 14.04 getting error as unable to locate package. URGENT

Posted May 21, 2019 8.6k views
UbuntuPHPWordPressDigitalOceanPHP Frameworks

Hi Community Members,

I am having some issues in updating the PHP version from 5.59 to 7 or 7.1 or 7.2. I tried below commands

sudo add-apt-repository ppa:ondrej/php
sudo apt-get update
sudo apt-get install php7.2

but i am getting error as

unable to locate package php7.2
couldn’t find any package by regex ‘php7.2’

Also followed but having same error

How To Upgrade to PHP 7 on Ubuntu 14.04 (Answers provided frequently asked questions)

Any help/suggestion/guidance will be appreciated.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
4 answers

did u ever figure this out . Restarting Apache does nothing

restart your Apache server and update the packages

Did anyone find decision?

Have you found the solution?