Scale up as you grow — whether you're running one virtual machine or ten thousand.

From GPU-powered inference and Kubernetes to managed databases and storage, get everything you need to build, scale, and deploy intelligent applications.

Hello,
I would like to host my nuxt app which has a Laravel backend on my VPS. I have done it and it works but when I have my .conf file for domain setup like this:
<IfModule mod_ssl.c>
<VirtualHost *:80>
ServerName xxxxxxxxx
Redirect permanent / https://xxxxxxxxx/
</VirtualHost>
<VirtualHost *:443>
ServerName xxxxxxxxx
ServerAlias www.xxxxxxxxx
ServerAdmin webmaster@localhost
DocumentRoot /var/www/htmlxxxxxxxxx/public
ErrorLog ${APACHE_LOG_DIR}/error.log
CustomLog ${APACHE_LOG_DIR}/access.log combined
# has Nuxt runs on port 3000
ProxyPass / http://localhost:3000/
ProxyPassReverse / http://localhost:3000/
RewriteEngine on
<Directory /var/www/html/xxxxxxxxx/public/>
Options Indexes FollowSymLinks
AllowOverride All
Require all granted
</Directory>
Include /etc/letsencrypt/options-ssl-apache.conf
SSLCertificateFile /etc/letsencrypt/livexxxxxxxxx-0001/fullchain.pem
SSLCertificateKeyFile /etc/letsencrypt/live/xxxxxxxxx-0001/privkey.pem
</VirtualHost>
</IfModule>
The nuxt app works and server-side rendering is enabled but none of my api calls on my domain work.
That could be solved by api subdomain but how can I access my laravel files stored in /storage?
I have run php artisan storage:link but I cannot get the files to show because the nuxt server is I believe kill request to the laravel part.
Can anybody help, please?
Thank you.
TTTTT TTTTT
90c73a5918cc40f68088aab8502219
56da9fe2b90740cc977f19f9bc88e3
aashaytrivedi1
suchanek-petr
stupidboy
93253b96707848dc9432e5a3c9
BigDarkBlueMantaRay
Valerio C
Valerio C
Dylan192345
GregoryC