Question

localhost/phpmyadmin showing blank page on firefox web browser, localhost is working well, localhost/info.php is working well too?

i install phpmyadmin through command, i used these conmmands : sudo apt-get update sudo apt-get install phpmyadmin sudo service apache2 restart


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Creating a Database with PhpMyAdmin To install WordPress, we will first need a MySQL database. To create a database, we enter http://localhost/phpmyadmin/ from our browser.

As you can see on the bottom page, there will be a section. Here we will come to the databases section and create a database. Click yaparak Create yaparak by typing its name (Example: wp_test) and utf8_general_ci into the encoding type.

you can retry from here, your issue is solved ?

See if the configuration was installed properly, and if not enable it:

# The following should show that the configuration was enabled
a2query -c phpmyadmin

# If it was not, then enable the configuration
a2enconf phpmyadmin

Warning: don’t forget to properly secure access to that page, with a minimum of strong password for all db logins.