My added custom domain is "configuring" more than 85 hours

I added custom domain to static site, that is already deployed on digitaloceans starter domain 80+ hours ago, and it still says “cofiguring”. When I try to access website its opening an old site, although I changed NS records to DOs records. When I use DNS NS records checker it shows DOs records. My domain doesnt have safety certificate and I thought it will be solved once I changed hosting to DO.

If NS record checkers show DOs nameservers, shouldnt domain be done with configuring and how come I can access old site if I completely erased old NS records? (I already tried “ipconfig /flushdns”.)

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello @dino1 ,

We request you to open a support ticket, for us to dig in more on your account and settings. We will not have access from this community portal.

Looking forward to hear from you!

Cheers, Sri Charan