I was trying to do some maintenance on my new droplet, but every time I try to upgrade mysql, I get this error from APT:
The following packages have unmet dependencies: mysql-client : Depends: mysql-client-8.0 but it is not going to be installed mysql-community-server : Depends: mysql-client (= 8.0.26-1ubuntu20.04) but 8.0.28-0ubuntu0.20.04.3 is to be installed E: Broken packages
How can I upgrade these? --fix-broken-install isn’t working either
This textbox defaults to using Markdown to format your answer.
You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!
These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.