Nginx Help

  • Posted February 4, 2014


I posted here a couple days ago -

I have started from a new droplet again tonight and still the same problem. I also should have said that when i go to a domain it downloads some sort of file.

I really need to get these sites up and running so any help would be greatly received. Does anybody know whats going on ?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

try this tut and start from the beginning: <br> <br> <br> <br>if you, however, need to install the latest version of Nginx before anything else, then you need to find a tut on Nginx 1.4.4 setup. There are many on the net…

Did what the latest suggestion suggested and sadly still no success :/ <br>