Question

No wordpress plugins or configurations are saved on my ubuntu server

Hi guys, I am writing to you from Peru, I have a wordpress droplet, I have installed plugins, however these do not appear on my ubuntu server, it is as if they were not saved, someone can help me. thank you very much.

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hey there, christiangamarra

You’re most welcome.

Regards, Alex

Hey, @christiangamarra

I will definitely check that the plugins are present in the WordPress dashboard. I had issues in the past where a plugin will fail to install at 99% on it’s install progress and I was under the impression it was installed successfully, so checking if the plugin is present in the admin area is the first place to start.

If they’re not installed you can go ahead and install them again.

Also as the guys already mentioned, please check that the domain name is actually pointed to the server you’re checking this on. As mentioned the A record of the domain name needs to be pointed to the IP address of your droplet.

Let me know if you’re still having issues.

Regards, Alex

Hi there @christiangamarra,

Once you install the plugins, do you see them in your WordPress admin dashboard?

There are a few things that I could suggest:

  • Make sure that the A record of your domain name is pointing to your Droplet’s IP address, you can use this tool here to check that:

https://www.digitalocean.com/community/tools/dns

  • Make sure that you are checking the correct folder. You can verify the correct document root of your website by checking your virtual host at /etc/apache2/sites-enabled/your_site

  • Check your server log for any errors which could be causing the problem

Regards, Bobby

Hi @christiangamarra,

Have you by any chance used a domain that has its DNS changed in the past couple of days? Usually, that’s the problem, I think you’ve made your changes somewhere else and not on your Droplet and then changed the DNS settings of the domain you’ve made the changes on to your new droplet. However, these changes do not appear as they have been done in another place.

Regards, KFSys