Not able to view /var/www

  • Posted October 31, 2014

Hi, I’m not able to view /var/www via filezilla. I’ve tried a ton of commands on putty, still no luck. What can I do?


@ToddAJohnson93 I can’t recall, but I now use WinSCP, so it may have been an issue with FileZilla. Are you trying to access /var/www on a root user or another user? You may not have permissions to see the folder if you are on another user. Sorry if I couldn’t help.

@JohnathanL How were you able to solve this issue?

Ubuntu 14.04 x64, I’m trying to view it on FileZilla, I have set up the SSH key etc on it. I have no errors on filezilla, simply cannot see this folder when I’m on filezilla.

It’d help to expand on “not able to”

Is it a permission error, not found error, etc

what commands are you typing and where are you typing them into ? What operating system are you running ?

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

How you solved this?Same error here.