Nothing in "000-default.conf" file...


The first time I tried to edit “000-default.conf” to use my certificate with Apache I got the usual <VirtualHost *:80> content.

But I made a mistake with my keys and closed the console. Now the only thing I have is some " ~ " and nothing else. I already tried recover option but it didn’t work. It seems like I have accidentally deleted what was inside it…

How bad I screwed up? Is there a solution?

Thank you very much…

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Not badly. The 000default.conf file is a standard configuration file before you edit it. You can find an example to copy and paste in step 4 of this tutorial.