Question

OpenVPN in DO Marketplace is broken

Try this:

Create a new Droplet. Choose OpenVPN from Marketplace, Standard Droplet ($40) in Singapore, and don’t use SSH key.

After the server is provisioned, SSH using Web-based console with the root password that was emailed to you.

Follow the steps, ENTER-ing everything (accepting default values).

Set password for “openvpn” user (this instruction is mentioned in the email from DO).

Log in using “openvpn” and the password you set.

You will see the license. Click Agree.

You will be thrown back to the login screen. Whaaaattt?

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

This question was answered by @t88f6fdc3952d0af46f2b8546b:

Thanks for the reply. I tried using my phone and it works. Now I log in using the same browser (Chrome on Windows 10), and now it works (because I have clicked “Agree” on the license screen from my phone).

View the original comment