Question

Restoring a droplet from the backup

Hi dear community,

after an unsuccessful upgrade of my server with nextcloud, I tried to restore it from backups. After restoring of the backups no one works. I cannot access the server. I tried all backups. Also I tried to power cycle the server. It just doesn’t work.

Can anybody describe the procedure of restoring from the backup?

Thank you in advance!

Greetings, Taras


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @taraskozak, thanks for the question! If you’ve followed the process here: https://docs.digitalocean.com/products/images/backups/how-to/create-and-restore/#restore-droplets-from-backups and you’re seeing issues, it’s possible there is a platform issue. In that case, you should go ahead and submit a support ticket to have the team take a look.

Hi @taraskozak,

It seems to me like your Network fails to start after restoring your Droplet from a backup. You can try accessing your Droplet’s Web Console to see if the droplet is at least booting up.

Anyway, just to be sure, here is the Documentation of how to create or restore droplets from backups:

https://docs.digitalocean.com/products/images/backups/how-to/create-and-restore/

Additionally, here is the Documentation about how o regain access to Droplets using the console:

https://docs.digitalocean.com/products/droplets/resources/console/

Follow the steps and see if you are able to connect to the Droplet from the Web Console. From there you can troubleshoot what’s going on.