Rewrire mode is enable Home page working but page and post 404 under port 443

Posted July 7, 2019 493 views

I have use apache Ubuntu and my successful moved home page are working with https and http but page and port is not working
Error shown 404 under port 443 I see some example on port 80 but my issue on port 443 please solved my problem
Please give us step by step guide
If you not understand my problem
Please visit my website and open any page or post

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
3 answers


This is a wordpress website so it’s most likely one of those things:

  • Check and make sure that you have the default Wordpress htaccess rules in place
  • Try resetting your Wordpress permalinks - this is very often the issue with 404 errors

Hope that this helps!

I am using default htaccess file and enable rewrite mod
But post are not working

  • Have you tried resetting your Wordpress permalinks? This is very often the issue with 404 errors.

    Also make sure that you’ve enabled allowoverride all for your htaccess, otherwise your htaccess would not take effect.