Question

Spaces upload fails !

So I’ve been uploading files to DO-Spaces through my android application (asw-SDK). a few days ago everything was working perfectly fine, I was ABLE to upload files with my android app and with my browser drag-drop too… But suddenly everything stopped working…

The region is: fra1.

So just for the test I have created new DO-Spaces NY-region (nyc3) and tried to upload files on it, and all I can say, it works smooth…

But my previous storage-SPACES (fra1) still doesn’t work, can’t upload anything… So If my android app was published and live, that’s means that I would kinda lose all my ‘data (images,files)’ and the users would’ve gotten a really really bad experience…

So does anyone know what’s happening ?

Subscribe
Share

Thank you for the clarification.

Hey there,

My name is Ethan from the Developer Support team handling Storage products here at DO. If you continue facing issues with your FRA1 Space, we’d love to know more in a ticket so we can investigate this on the backend. For your failed upload, just capture the request + response headers in your browser’s networking developer tools and send those results into us in a new ticket (https://do.co/new-ticket). Here are some instructions on capturing those headers:

https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor/request_details https://developers.google.com/web/tools/chrome-devtools/network/reference#headers

Regards, Ethan Fox Developer Support Engineer II - DigitalOcean

Here is the screenshot that’s everything I got https://i.imgur.com/0GzLVs6.png

Well, to be honest, after 3 days from not working, now it works again, I’m able to upload files again and etc…

But my biggest concern right now is reliability (will I face it again…) so I’m still waiting for the support to explain me what was the issue If I dont get a proper answer-> its same like the problem wasn’t resolved at all.

Have a few months until I publish the app, so we will see…

Well, at least DROPLETS are amazing haven’t had any issues since I joined DO :)

Thanks anyway… Have a good day.

Can you tell what error message is provided?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

This question was answered by @Nicotra and @efox:

Well, to be honest, after 3 days from not working, now it works again, I’m able to upload files again and etc… Well, at least DROPLETS are amazing haven’t had any issues since I joined DO :)

View the original comment

If you continue facing issues with your FRA1 Space, we’d love to know more in a ticket so we can investigate this on the backend. For your failed upload, just capture the request + response headers in your browser’s networking developer tools and send those results into us in a new ticket (https://do.co/new-ticket).

View the original comment

This comment has been deleted