SSL connection lost to my site

I have a program running from my local computer to update my MySql database, it worked fine until yesterday, and it’s connection-lost issue. I tried to ping the server or scp some files to the server and it failed. And it’s not totally lost of connection, it’ just terribly unstable, for example, here is the ping result:

Pinging [] with 32 bytes of data: Reply from bytes=32 time=41ms TTL=53 Reply from bytes=32 time=58ms TTL=53 Request timed out.

Is there anything going on from your end?

thanks. Jon

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

When encountering an issue with network connectivity between your droplet and an outside location the best course of action is to open a ticket with our support team and include the results of a ping and traceroute or mtr between your droplet and the other location.