Unicorn searching about GemFile in old release

Guys, I have old rails applications, the environment versions Rails 4.2.6 ruby 2.3.3p222 I notice in the unicorn log file that it’s searching about the GemFile in old release which it’s not in the server because Capistrano keeping the last 5 releases only!! so unicorn it’s giving me the below error

/home/deploy/.rvm/gems/ruby-2.3.3/gems/bundler-1.17.3/lib/bundler/definition.rb:32:in `build’: /home/deploy/app/releases/20180112082105/Gemfile not found (Bundler::GemfileNotFound)


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

@iskamwebsite Already restarted it but still got the same error

I’ve had a similar issue in the past and restarting the Unicorn server solved it.