Website Blank after Wrong Password

Hi Community,

I have a wordpress website, and its always blank when its get 3 times wrong password at the certain ip.

I have tried turn off my Wordfence, I have create a Firewall Rules that allow all, I have tried Manual Allow by UFW.

All of them were affect nothing. Please Help. Thank you.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi guys, i got fix the problem, Its actually fail2ban features. Its lock the ip after 3x wrong password. I disable the fail2ban. And Works.


Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @indramushoddaq,

This is 100% related to your website. In such a case solutions like creating Firewall rulls and allowing yourself via UFW unfortunately won’t work.

Having said that, I’ve went around digging a bit at the problem. Here are a few suggestions to try out

Plugin compatibility **Briefly **disable all other plugins and enable the Twenty Nineteen default theme.

If this solves the problem, as it likely will, enable everything one by one, checking each time to see when the problem returns.

If you can’t disable all the plugins due to some reason, I see you’ve mentioned Wordfence however is it possible that you by any chance are using iThemes Security plugin as well? If you are please disable the following option -Filter long URL strings (under System Tweaks). The password error URL is really long because of the error code.

Hope this helps!

If this still doesn’t work, come back and well further dig around to see what’s going on.

Regards, KDSys