Wordpress on droplet with pre-installed Ghost?

Posted October 23, 2013 3.3k views
Hello. My current website (hosted by a Swedish company) has Wordpress installed in a subfolder. My friend uses it for blogging. I cannot install Ghost on that server, so I got a DO droplet with pre-installed Ghost. That works perfectly. But I cannot point my domain name (DNS etc.) to the DO server before I manage to install and run Wordpress on it too. Wouldn't want my friend's blog to go down for too long. I have followed the steps here to install LEMP and set up Wordpress, but I cannot access it via the browser. I'm thinking that perhaps it's not possible to install both Ghost and Wordpress on a pre-installed droplet, so to speak. I would pastebin any config files etc. if I knew in advance which ones were needed for one of you to help me with this, so that will have to come later.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Submit an Answer
6 answers
What do you have in /etc/nginx/sites-enabled/?
Well, thank you for pointing me in the right direction, at least ^_^
I looked in the wordpress file I found there, and saw that I has missed a digit in the IP address. The complete file is here:
I have installed and begun configuring Wordpress now, but I can't access my ghost blog anymore. I guess I need to make the two installs live in harmony some way. is the site, as it stands now.
Perhaps I should add that my plan is to have the WP blog accessed at, and my Ghost blog at somehow.
by Justin Ellingwood
WordPress is a popular content management system (CMS) that can be used to quickly launch blogs and websites. In this guide, we will discuss how to launch two separate blogs, each associated with their own domains, from one VPS.
Managed to get some stuff working, and I have pointed my domain to the correct IP. When the DNS servers have worked their magic, I will continue setting things up.
Thank you for your time.
If it still doesn't work, please pastebin both virtualhost files.