Wordpress one click install is not working

After I create a droplet with the WordPress one-click install, I can not access the WordPress setup. The IP address for the droplet returns a continuously loading page and eventually returns ERR_CONNECTION_TIMED_OUT.

What to do about this?

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Just tried 2 times – doesn’t work. The domain is up for a few minutes and then unreachable!

Hello, @hsvejsan88

Could you please let me know if the installation process went completely fine without any issues, e.g no error message were loaded and etc? Keep in mind that the installation process needs to be completed via ssh so you need to access your droplet.

Have you tried checking if the virtual host has been created after the installation completed?

You can double check this tutorial in order to see how the virtual host setup should be:

Also have you made some firewall related changes on the droplet?

Let me know how it goes.

Regards, Alex


I believe that you need to first SSH to the Droplet and complete the Wordpress setup process through there. This would start your Apache web server and your Wordpress website will be available after that via your browser.

Let me know if you have any questions! Regards, Bobby