Question

yandex smtp mail time out erorr ?

Warning: fsockopen(): unable to connect to ssl://smtp.yandex.com.tr:465 (Connection timed out) in /home/*********/public_html/mail.php on line 9

Hello there ; When I use the SMTP server Yandex getting the above error.

What I need to make arrangements to WHM servers.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Do you see any output when you run this command when SSH’d into your server?

telnet smtp.yandex.com.tr 465

If you see the following when you run that command:

$ telnet smtp.yandex.com.tr 465
Trying 87.250.250.38...
Connected to smtp.yandex.ru.
Escape character is '^]'.

That’s good, it means your server can connect to port 465 of smtp.yandex.com.tr.

If you instead don’t see anything and it just hangs at:

$ telnet smtp.yandex.com.tr 465
Trying 213.180.204.38...

that means you should ask DigitalOcean to open up outgoing SMTP from your server.

you use wrong settings check here right yandex email settings click here

Home page : Imapsmtp