After powering down I can't connect at all, even ssh times out.

I have two droplets (a dev one and a production one). To reboot, I ssh’d in, ran service mysql stop then did a ‘power down’ and up again in the control panel. In the dev droplet this worked 100%, no problems. After doing this on the production, suddenly there’s no connection. I get Operation timed out when I try to SSH in. The IP is still the same in control panel! Please help! Thank you!

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hello, @iana84d060e98eef5fc47158c3

I will recommend you to use top or htop and monitor the server resources and also check the current load of the server.

If you’re not familiar with the use of both utilities I will highly recommend you to check this tutorial:

Hope that this helps! Regards, Alex

I can now ssh in, but things are running super slowly. Still nothing in the browser.