I can’t see anything but white page after logging in the web dashboard. I tried to reset my browser’s cache and still no luck. I opened the browser’s dev console and found out that few assets from https://ui-aurora-cdn.nyc3.cdn.digitaloceanspaces.com/aurora/assets failed to load.

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

×
Submit an Answer
2 answers

Hi @kevinorge,

Do you mean the control panel here - https://cloud.digitalocean.com/?

This is really weird. Are you using some kind of a VPN? Maybe it’s blocking some resources or have you tried loading the page from another browser?

  • Yes, that control panel. But now I realized my IP is kind of banned for I don’t know reason cause when I accessed the control panel using a vpn, it worked.

    I don’t know what to do about this, should I asked my ISP?

    • Hi @kevinorge,

      Hmm, that is strange!

      Yes, it’s possible your ISP is blocking network, I’ve had some cases where the ISP has blocked certain ports from being used which lead to similar issues.

Hello there,

What you can try is to access the account using a different browser and also disable any add-blockers that you may have running in the main browser as well.

Hope that this helps!
Regards,
Alex