Can't access SSH after upgrade my droplet

Before I upgrade my droplet, I can access SSH. After I upgrade, I couldn’t connect to SSH

ssh: connect to host IP ADDRESS port 22: Connection refused

My ufw firewall is active, I tried to disable, reset, and enable back my 80,443,22. But none of them works. I reset my droplet password and tried again, but doesn’t work. I only can access through console in Digital ocean.

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.


Please check here:

If you are still facing issue with it, than let us know here.