Cannot Access PHPMyAdmin on a WordPress Droplet with UserDate PhpMyAdmin installation

I’ve created a new WordPress Droplet and used User-Data to install PhpMyAdmin.

When I try to access:

I Receive 401 Unauthorized.

I’ve tried do use MYSQL root user using the password displayed at MOTD I’ve tried “phpmyadmin” using the password available at /etc/dbconfig-common/phpmyadmin.conf I’ve tried do use WordPress DB user/pass available at wp-config.php

What Im missing? I just need to open PHPMyAdmin to restore the full DB from my old blog domain so I can start using DO for my website.

Here’s the 401 error: de tela 2015-08-18 15.28.11.png?dl=0

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

The user data script is attempting to install and configure some things that are already configured by the WordPress one-click. The quickest way to get up and running with your migrated site would be to rebuild the droplet from the WordPress image and then log in via ssh. Using the following commands you’ll be able to install PHPMyAdmin.

Make sure you have the MySQL root password from the MOTD, then…

apt-get update
apt-get install phpmyadmin

You should be prompted for some information by apt.

Select the option to configure apache and provide the MySQL root password when prompted for it. You will also set up a phpmyadmin user.

Once this has completed you can access phpmyadmin at /phpmyadmin via a web browser.

Do you see any errors in /var/log/cloud-init-output.log ?