Question

Cannot Set PHPMyAdmin Application Password?

mysql said: ERROR 1819 (HY000) at line 1: Your password does not satisfy the current policy requirements

I Cannot set PHPMyAdmin Application password. No matter how strong, complex password I try to set, the console will always return the error 1819: I am using putty for console access using SSH key. here is a sample password: yIO8v3hVaDyIO8v3hVai$0zo*saD.

I tried combining it with long, short, alphanumerical, and others. But always getting the same error.

The PHPMyAdmin Application password screen will return an error saying password mismatch even i try to let it decide the random password(pressing enter by leaving the field empty) I am using ubuntu 20 with PHP 7.4 command used: sudo apt update && sudo apt install phpmyadmin php-mbstring.


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Accepted Answer

Hello,

What I could suggest in your case is rather than installing PHPmyAdmin with apt is to install it manually.

To do so you can follow the steps from this answer here:

https://www.digitalocean.com/community/questions/how-to-install-manually-phpmyadmin-on-ubuntu

That way you will make sure that you are using the latest PHPmyAdmin version and it will be compatible with the latest MySQL version.

Let me know how it goes! Regards, Bobby