Question

Centos Connection refused after "– sudo shutdown -r now"

Im having Connection refused after “– sudo shutdown -r now” , even i go to web console it only stuck on connection droplet, i have tried turn off and turn on again , and power recycle , it still the same, please help

Subscribe
Share

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hi @pindaogousystem,

Usually, when you have such issues, I’ll always recommend using the Recovery Console. The Recovery Console provides out-of-band access and is available regardless of your network settings. It emulates the access you would have if you were sitting down with a keyboard and monitor attached to the actual server. You can use this feature to log in and revert bad settings to regain normal access.

With that in mind, you can read more bout it here:

https://docs.digitalocean.com/products/droplets/resources/recovery-console/

As for the issue, it is really weird you can’t access your droplet even through the console.

What I’ll recommend in such cases is to contact the DigitalOcean support, they should be able to see where your Droplet is getting stuck on boot. Maybe you made some changes prior to shutting it down?

You can reach them here:

https://www.digitalocean.com/support/