Question

Fastpanel Login Page Forbidden 403 after Install Postfix and Mailutils

i have droplets setup with fastpanel inside and since i cant get mail server to mail outside server, i try install postfix and mailutils (since i dont know how to made it works).

but after i install those packages, i got 403 when i try to login in to fastpanel. the website still running, and the configuration still there, but i cant login into my panel server.

is there anyone who have any clue how to fix this.

thx in advance

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

Hi @kliknrichteam,

This would be really hard to pinpoint and would require a lot of troubleshooting. What I could suggest is to SSH and see if your fastpanel service is running on the droplet. If it’s running maybe it would be good to go over the documentation of FastPanel to see for common issues.

As a last resort, I’ll suggest contacting FastPanel’s support, I’m sure they’ve dealt with such cases before as well.

Regards, KFSys