How long is the usual wait for a root password reset on a droplet?

  • Posted September 9, 2013

Hello, so I’ve had some problems in the last hour. Completely new to both setting up a website and ubuntu and wordpress and was having great success with wordpress installed, a theme up and running, until…

I updated wordpress and then logged out, tried to log in again and my site disappeared. I couldn’t access the log in or the website at all. I hadn’t set up an ftp service until I found out now… realised I couldn’t set one up due to not adding a new user on the console. So I tried to access the console, it was asking for a username and password, I assumed it was the same as the SSH key I set up with the droplet but these details were not accepted. So in frustration and definite beginner action, removed the SSH key and clicked reset root password.

It has been processing this action for over 20 minutes now. Is this usual or have I done something terrible?

Also, how do you remove a droplet and add a new one if it comes to that?


Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Hello there,

The Password reset emails should be sent straight away, however they mind end up in your SPAM/Junk or any other folder different from the INBOX if you have custom filter rules as well.

Make sure to check all of your folders and if the issue remains and you do not receive the password reset email, you can reach out to our support team and they will assist you further with the issue.

Regards, Alex

Requests for a new root password are generally sent out immediately. I receive mine in seconds. If you are having issues with receiving passwords via email, I’d recommend making sure you whitelist and <br> <br>Of course, if you set up SSH keys you won’t have to deal with waiting for a password at all: <br> <br>

I am waiting for a root password since 4 hours now and NOTHING! Of course I checked the spam folder… If you open up a ticket they just take time but they don’t escalate the issue. This is frustrating! I cannot wait 4 hours for a stupid email and they answer they cannot do anything to accelerate or cannot find another solution to tell you that password via ticket!

Check your spam folder as well, it always ends up in my spam folder for my Outlook email address.

Please open up a support ticket if the event hasn’t finished processing yet.

You “removed the SSH key” from where?