Question

Kubernetes Services with AWS Loadbalancer not working

I am unable to resolve this issue which I posed in https://stackoverflow.com/questions/54409889/exposing-kubernetes-app-using-aws-elastic-loadbalancer

Please suggest any solutions to this . Thanks in advance


Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Want to learn more? Join the DigitalOcean Community!

Join our DigitalOcean community of over a million developers for free! Get help and share knowledge in Q&A, subscribe to topics of interest, and get courses and tools that will help you grow as a developer and scale your project or business.

I took a look over the mentioned StackOverflow question you had and looks like you were trying to get a Kubernetes cluster setup on AWS. That is a bit of a complex process. I would recommend that you try out our Kubernetes product at DigitalOcean as it streamlines this entire process for you.

We provide a guided interface that allows you to get a new Kubernetes cluster setup in just a minute or two and we take care of all of the configuration and routing for you so that you can move on to using the cluster rather than spending a tremendous amount of time configuring it and getting it setup.

https://www.digitalocean.com/products/kubernetes/