ubuntu apt-get update "404 Not Found"

root@xzhu70:~# apt-get update
Ign utopic InRelease
Ign utopic-updates InRelease
Ign utopic-security InRelease
Ign utopic-backports InRelease
Ign utopic Release.gpg
Ign utopic-security Release.gpg
Ign utopic-updates Release.gpg
Ign utopic-backports Release.gpg
Ign utopic-security Release
Ign utopic Release
Ign utopic-updates Release
Ign utopic-backports Release
Err utopic-security/main Sources
  404  Not Found [IP: 80]
Err utopic-security/restricted Sources
  404  Not Found [IP: 80]
Err utopic-security/universe Sources
  404  Not Found [IP: 80]
Err utopic-security/multiverse Sources
  404  Not Found [IP: 80]

Note that I have searched previous questions and tried the following suggestions in the previous answers:

rm -rf /var/lib/apt/lists/

Same issue here. And cannot solve it =/

Already tried with kakeiso97’ comment. But no change.

Submit an answer
You can type!ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Ubuntu 14.10 (Utopic Unicorn) reached “End of Life” on July 23, 2015 and is no longer supported. Ubuntu has recently remove it from their official mirrors. If you still require the Apt repositories for it, you’ll need to edit your /etc/apt/source.list to point to:

We’ve also set up a mirror for it at:

Though you are strongly encouraged to upgrade to a more recent release. Security updates are no longer provided for any packages in 14.10. We are providing that repository as a convenience and temporary work around for those who haven’t upgraded to a supported release yet.