www CNAME problem in DNS section

I have a domain from , name is

I set up a ghost blog, and because i have custom domain gmail service on the domain i changed the nameservers to digital ocean and then added the MX records. the A record points to the IP address and everything seems fine.

Except that it isn’t. I can reach the website when I type * * but when I type i can’t reach the website. I tried messing with the CNAME record but to no avail.

I tried the solution in the following link, did not work.

Thanks for the help

Show comments

Submit an answer

This textbox defaults to using Markdown to format your answer.

You can type !ref in this text area to quickly search our full set of tutorials, documentation & marketplace offerings and insert the link!

Sign In or Sign Up to Answer

These answers are provided by our Community. If you find them useful, show some love by clicking the heart. If you run into issues leave a comment, or add your own answer to help others.

Similar issue here. If I create 2 CNAMEs pointing at my droplet:

If you have an A record for @ pointed to your IP address you should just need to add the following CNAME record:

CNAME www @

Interestingly, I encountered the same problem, also with a ghost-based blog. I’ll just wait some time and see…